The Place for Mystery Since 1995
MysteryNet Home
TV Movies

Buy through our affiliates:
•  Mystery Guild Book Club
•  Buy Books
•  Buy Games

Using Discussion

Registering (FREE—required to post)

• Subscribe   • Edit Posts   • Personal Profile

Customization & Tools (For Members)

 [F] Mystery Net Community  / Games & Puzzles  / Clue Chronicles  /

Fatal Illusion: CD-ROM
Clue Chronicles
Join your favorite Clue characters in 2 all new adventures

You've been invited to a very special New Year's Eve party. Join your favorite characters from Clue-- and a few surprising new ones-- at the bizarre castle stronghold of reclusive millionaire, Ian Masque. Unravel a murder set in a shadowy world of politics, wealth, and the supernatural. Discuss Episode 1 of the Clue Chronicles Mystery Series with fans and visitors here! Fatal Illusion: The new interactive mystery adventure CD-ROM from Clue.
Please Note: Anyone looking for help: Many of the same questions have been asked and answered in this discussion. Before posting about where you are stuck, please use the Search Button and type in the key words - such as "cable car". This should bring up a list of every post where the cable car is mentioned. Your answer may already be here.

The patch for this game is still available. Hasbro Interactive was taken over by another company in 2001. You can get it at: this link. Thanks ~Fran

Previous MessagesEarliest MessagesOutlineRecent Messages More Messages (262 previous messages)
Rod Schroeder - 07:00am Dec 6, 1999 PST(#263 of 4060)

Tamera - The maze puzzle is the most difficult puzzle in the game. You just have to practice moving the ball around. The object is to get the ball in the top right hole. The walls on the right column will come down when you get the ball in specific holes on the board. The first three and bottom right gray, middle red and top right gray.

Tina - Try turning the dial in the other direction. I always turned it past the 12 a couple of times before stoping there.

Rod Schroeder - 07:03am Dec 6, 1999 PST(#264 of 4060)

Gina - Your game froze. You need to get out of the building.

Tamera Miller - 10:05am Dec 6, 1999 PST(#265 of 4060)

Rod, thank you for the advice. I'm afraid I'm a little further back than that. I can't seem to even get to the ball. The clue says that your supposed to drag the mouse to tilt the maze. I've tried that and it doesn't do anything. Is there a particular place I should start?

Rod Schroeder - 04:34pm Dec 6, 1999 PST(#266 of 4060)

Tamera - I had a hard time moving the ball around and get to go where I wanted it to. I would drag my hand in front of the ball most of the time to get it to move. Other times I would have to touch the outer edge of the puzzle to get it to move. I can't give you any more advice than that. I assumed from the comments other people made, no one had an easy time.

Kiskia Luna - 05:24pm Dec 6, 1999 PST(#267 of 4060)
I don't like change.... I prefer bills, the larger the better

I am having extreme difficulty with the maze. I can only get to a total of 10 of the holes. in the gray I can reach the bottom two and the one farthest to the left, in the red I can reach the one farthest right and the top most, and in the white only the first one. this only allows me to move one of the walls in the white section. does anyone know how I can get past some of the holes to other ones, or if I even need to?

Renee Wheeler - 05:29pm Dec 6, 1999 PST(#268 of 4060)

Help everybody What on earth do i need to do to get to the captains cabin. The door is locked and i've talked to everybody and got in the warehouse without any problems but i don't know what i'm saposed to do next.


Anthony Flynn - 05:50pm Dec 6, 1999 PST(#269 of 4060)

Warning! When I tried to hypnotize Julia Kell my medallion disapeared. I tried to quit and restart the game, which worked for the cablecar, but it was gone. I now have to start the game over! Did this happen to anyone else? Does anyone else think that Urfe's death chair looks like the mutant doll head from 'Toy Story'?

Kiskia Luna - 07:49pm Dec 6, 1999 PST(#270 of 4060)
I don't like change.... I prefer bills, the larger the better

anthony~ yes, I thought that about the chair. and my medallion disappeared and I had to restart from a saved game when I tried to hypnotize Kell without asking her first. after I asked her it worked ok.

Tamera Miller - 08:55pm Dec 6, 1999 PST(#271 of 4060)

Ok, I know I'm being dumb here. But my problem with the marble maze right now is that I can't get the board to tilt. I drag my mouse around and all I succeed in doing is either pull away from the maze, access the clues at the bottom of the game, and access the game controls at the top of the game. Please help me!

lfine01 - 09:08pm Dec 6, 1999 PST(#272 of 4060)

Tamera -- I think I know what your problem is. Is there even a marble in the maze when you walk up to it? If not, you haven't spoken with Mrs. Peacock yet and actually gotten her riddle. Talk to Mustard first about "Guests," then ask Peacock about "Peacock." Then go back and try the maze -- you should be able to see a marble and tilt the table.

If this isn't your problem... er... hmm. Rod, could you field this one? =)

Well, anywho, good luck and happy gaming!

Tamera Miller - 09:38pm Dec 6, 1999 PST(#273 of 4060)


Earliest MessagesOutlineRecent MessagesMore Messages (3787 following messages)

 Read Subscriptions  Search  New User Registration  Login

 [F] Mystery Net Community  / Games & Puzzles  / Clue Chronicles  / Fatal Illusion: CD-ROM

In Association with

Support MysteryNet

Start Your Amazon
Shopping Here: